Commit f2796983 authored by Dirk Wildt's avatar Dirk Wildt

8.16.2

parent ab0e3435
......@@ -3,6 +3,12 @@ TODO
* 161115: Bug in context with variants: In case of update the quantity by caddy, limits won't respected!
* jquery.t3caddy-4.0.0.js: possible lang is en and de only!
8.16.2
18-12-30
Bugfix
* #i0285: Update dependency Powermail version
8.16.1
18-12-27
Bugfix
......
......@@ -5,7 +5,7 @@ $EM_CONF[$_EXTKEY] = array(
'description' => 'Caddy - TYPO3 responsive Shopping Cart. Optimised for desktops, tablets and smartphones. Ready-to-use templates for both responsive frameworks: bootstrap and foundation. E-payment with credit cards, debit, paypal and sepa by paymill. E-commerce for small budget and small-scale enterprises. Ready-to-use by Launch Quick Shop! (launchquickshop).',
'category' => 'plugin',
'shy' => 0,
'version' => '8.16.1',
'version' => '8.16.2',
'dependencies' => '',
'conflicts' => '',
'priority' => '',
......@@ -24,7 +24,7 @@ $EM_CONF[$_EXTKEY] = array(
'CGLcompliance_note' => '',
'constraints' => array(
'depends' => array(
'powermail' => '2.25.2-6.9.999',
'powermail' => '2.25.2-7.9.999',
'refresh' => '0.0.0',
't3_tcpdf' => '3.0.0',
'typo3' => '6.2.0-8.9.99',
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment